Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
Clear All
new posts

  • Installation of the newest smatgwt (LPGL or EE) using ANT+IVY

    Hi Isomorphic,

    After installing the last version of the SDK (smartgwt LPGL and EE) manually I would be interesting of doing it via ANT+IVY. However, when I check https://mvnrepository.com/artifact/c...rtgwt/smartgwt I found that it is an old version of smartgwt (2.4). It is not possible to find the newest version in the repository or how should I do it?

    Regards,

    Karlihnos

  • #2
    See "Maven Support" in the docs - there is a plugin which pulls builds from smartclient.com/builds.

    Comment

    Working...
    X