Hello,

I am evaluating Smart GWT and planning to use PRO edition in future. My application is deployed on OSGi karaf container and to use SmartGWT server side featured I will require jars which have OSGi manifest as well. Do we have OSGi compatible jars as well? If not can I convert existing jars into OSGi jars using eclipse plugin or karaf wrapper?