No announcement yet.
  • Filter
  • Time
Clear All
new posts

    Manuel, Isomorphic:

    I retested the app with latest nightly from Nov 15th and it's still the same.

    1) Select item's contents are still not read.
    2) IButton/CSS button still not marked with ARIA role of button, however the selectitem and date chooser seem to have role of button defined so when I do INSERT+CTRL+B in JAWS to invoke buttons, it doesn't show the IButton and CSS Button but it shows the SelectItem and DateChooser, that's just wrong.
    3) Also the landmarks are not read when I invoke INSERT+CTRL+SEMICOLON in JAWS, it says there are no landmarks in the page. I have set landmarks using setAriaRole() at various sections.

    I am including a screenshot of the sample app and the rendered html.
    Attached Files
    Last edited by sujaydutta; 15 Nov 2011, 08:36.


      None of these issues exist in nightlies. We're not really sure what you're testing. You need to go to to get nightly builds that really reflect the latest. If you were testing anything else, these results aren't valid.