I work in Eclipse with smartclient 6 (GNU) and GWT SDK 2.4.0, updating to version 12p and GWT SDK 2.6.0, and following all the instructions in the manual,...