Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
Clear All
new posts

  • SmartGWT 2.5.1 support JDK/JRE 1.7?

    I have a very old application, developed based on SmartGWT v2.5.1 that will be decomissioned within 2 years and currently it run on JDK 1.6 and we wan to upgrade to JDK 1.7. Any people know that SmartGWT v2.5.1 can be run on JDK 1.7?

    As well we develop the application and package in WAR and we want to deploy to tomcat 8, is there any expertise that have tried to put this version to JDK 1.7 and Tomcat 8, is there any compatibility issue for this combination?

    Thanks in advanced!
Working...
X