Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
Clear All
new posts

  • 12.0d Portal in Showcase design issues on hover

    Hi Isomorphic,

    please see this issue with the 12.0d showcase (SNAPSHOT_v12.0d_2018-01-03, GC63) with all groups deselected:
    Click image for larger version

Name:	Tile moves on hover.gif
Views:	1
Size:	141.5 KB
ID:	251029

    Issues:
    1) Tile and description move on hover
    2) The sample should be part of some group. For all groups deselected 11.1p shows "No samples match your criteria".

    Best regards
    Blama

  • #2
    Hi Isomorphic,

    please note that this is very minor for me as I'm not using portals.

    Best regards
    Blama

    Comment


    • #3
      We fixed the first issue - another missing *Over style, specifically for Example-tiles in the Showcase.

      We don't agree with your second point and have no current plans to ensure that all examples appear in one of the filter-groups.

      Comment


      • #4
        Hi Isomorphic,

        this one is fixed for me in SNAPSHOT_v12.0d_2018-01-10.

        Best regards
        Blama

        Comment


        • #5
          Note that, by way of explanation, the reason we don't intend to change the categorization here is that the beta sample you note appears under the "New Samples in 11.1 and 12.0" node, and also for the "New Samples" search filter.

          However, this sample is new to 12.0, and since 12.0 is a development version, the sample is actually in a special "beta" group, which has no filter and which exists only in development versions. Once 12.0 goes live, the "New Samples" node will say "New Samples in 12.0" - this sample will no longer be a beta sample and it will no longer appear when no filters are set.

          Comment


          • #6
            Hi Isomorphic,

            having a look at stratus, I saw that this is open still/again in SNAPSHOT_v12.0d_2018-02-07, but only in the SmartGWT showcase.

            Best regards
            Blama

            Comment


            • #7
              Confirmed - we also see it in Tahoe in both SGWT showcases - can you confirm that too?

              Comment


              • #8
                Hi Isomorphic,

                I can see it in Tahoe/Stratus SNAPSHOT_v12.0d_2018-02-07 but not in Tahoe v11.1p_2018-02-07 (using current Chromium/Win10).

                Best regards
                Blama

                Comment


                • #9
                  This has been fixed in the SGWT and SGWT EE showcases for builds dated February 8.

                  Comment


                  • #10
                    Hi Isomorphic,

                    I can see this is fixed in the mentioned showcases using SNAPSHOT_v12.0d_2018-02-09.

                    Best regards
                    Blama

                    Comment

                    Working...
                    X