Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
Clear All
new posts

  • LoginDialog Tab keypress jumping two fields Firefox 67

    When pressing the Tab key for focussing the next element on a form, the focus goes to the next+1 element, skipping one. Have detected this wrong behaviour on the LoginDialog and others that seems to inherit isc.window with Firefox 67 64bits and "smartclient-9.1"
    Last edited by lorenzo70; 26th Apr 2019, 03:18. Reason: missing smartclient version

  • #2
    Hi! We have a fix for this issue in more recent branches already.
    We will get it ported back to 9.1 today. Please try the next nightly build (dated May 1 or above)

    Regards
    Isomorphic Software

    Comment


    • #3
      Hi again, yesterday I posted a message with the user "jcastroredur" on this forum and you banned it. What happened??? I just asked about how to download the 9.1 with the issue fixed. I don't find any nightly build dated May 1 or above for the 9.1. Can you please reply me?

      Comment


      • #4
        Really sorry about that - it was a mistake. That account has now been unbanned.

        Comment


        • #5
          Its ok. But please let me know about the issue. The latest nightly release I've seen is from date 2019-01-19. I haven't seen any new one. Please let me know.
          Regards
          Last edited by lorenzo70; 26th Jul 2019, 07:37.

          Comment


          • #6
            We believe we've resolved the build issue for SC 9.1 so that a new build with the fix you mention should be uploaded tomorrow morning (2019-07-27).

            Sorry about the accidental ban, it looks like you're posting from two different accounts here, and the pattern of posts looked very much like spam (one user jumps into another user's thread and posts very little content plus a link) and was flagged by automated tools.
            Last edited by Isomorphic; 26th Jul 2019, 12:07.

            Comment


            • #7
              Ok I understand, no problem abut the ban and thank you for your response. Will check if the issue is fixed and let you know.
              Regards

              Comment


              • #8
                Hi again! The issue seems to be fixed. Thank you!

                Comment

                Working...
                X